Sign in:
Username:
Password:  
»Forgot your password?

Home | Forum | How to Protect Your Web Form | How to Protect Your Email | Sign Up

Insure yourself from spam! The Anti Spam Insurance Company - ProtectWebForm!

Forum - Still some spam

PostMessage
donalusic
2006-09-18 13:53:04
Hi,

Thanks for offering this service. About a month ago, I installed
protect web form on a Front Page site that I developed. About a week
ago we started to get a little spam. Is there anything that you can
suggest?

http://www.rememberlily.com/guest_registry1.htm

Below is the guestbook entry without the spam links:

protectwebformcode:
phentermine
Date:
18 Sep 2006
Time:
03:05:44
Remote User:
Comments

Thanks.
oleg
2006-09-19 00:03:25
for some reason the protection is not working.
You should have protectwebform.com 'gateway' on your guestbook.
There is some discussion about FP installation:
http://www.protectwebform.com/forum/topic/8/
donalusic
2006-09-19 21:36:47
Hi,

I did get the 'gateway' into my guestbook of a test site that I have.
It is at:

http://www.alusicenterprises.com/Guest%20Book1.htm

Two things happen when I try to enter some data into the guestbook:
1) I am asked if I want to associate some MIME types with Quick Time.
2) I get a Captcha which asks for six characters. When I enter them,
I get another Captcha asking for six characters. When I enter them,
things just stall.

Do you have any suggestions? Thanks
oleg
2006-09-20 00:48:30
You forgot to input the "Your site url:"
Read the http://www.protectwebform.com/gatewayinstallationvisual
hope, this pelps you.
donalusic
2006-09-24 21:35:23
I did input "Your site url:" and when I enter at the Captcha screen, I
am getting a request to login as if it is a password protected
location. My code looks somewhat different from your Front Page
example. It looks like this except I have changed the number to
"XXXX":

<form method="POST"
action="http://XXXX.gate.protectwebform.com/_vti_bin/shtml.exe/GuestBook1.htm"
onSubmit="" name="guestlog"
webbot-action="http://XXXX.gate.protectwebform.com/--WEBBOT-SELF--">

Can you tell why I am getting this? Thanks
donalusic
2006-09-27 08:57:41
I am using a test site at:

http://www.alusicenterprises.com/GuestBook1.htm

The message above refers to this site. I want to get this working
before I implement that solution on the main site. I am still getting
a request login in to a password protected area. Thanks.






Post Reply:

You must be logged in to reply.
Post message
Name: 
Email: 
Url: 




Registered users: 20255

Forms protected: 48458

Further Reading & Anti Spam Resources:

Directory
Search our site for:
 
Web www.protectwebform.com

Get Thunderbird!

    ©Copyright 2006 ProtectWebForm.com. All rights reserved. Read our Privacy Policy

Page copy protected against web site content infringement by Copyscape