Sign in:
Username:
Password:  
»Forgot your password?

Home | Forum | How to Protect Your Web Form | How to Protect Your Email | Sign Up

Insure yourself from spam! The Anti Spam Insurance Company - ProtectWebForm!

Forum - Problem: "The image code you have provided does not match"

PostMessage
eeyore
2009-05-10 12:07:06
Hi

I am using this product, and have install it and all, but it won't
work?
When I write a comment and type the word from this system, I get this
message:
"The image code you have provided does not match the actual one. Hit
the 'back' button of your browser and input the correct code please."

Why? I KNOW it's the right code and all - And others, who had tried it
as well, have the same problem. They cant comment in my system, as
long as I am using this protectin. :s
zalkenai
2009-08-09 14:37:03
I'm getting the same error.... and my form was working, nothing has
been changed.

I'm not sure what's doing it.
elliott
2010-04-27 06:20:34
I am having the same problem. It was working just fine and I don't
know what changed. I didn't change the code. But, my client, who owns
the site did move his site to a different hosting server a while back.
I don't know if it stopped working at this point or sometime later.

Could the difference in the host be the problem? The form works fine
on this host without the captcha.






Post Reply:

You must be logged in to reply.
Post message
Name: 
Email: 
Url: 




Registered users: 20255

Forms protected: 48458

Further Reading & Anti Spam Resources:

Directory
Search our site for:
 
Web www.protectwebform.com

Get Thunderbird!

    ©Copyright 2006 ProtectWebForm.com. All rights reserved. Read our Privacy Policy

Page copy protected against web site content infringement by Copyscape